Il suffit de passer en 1.09 sur le patchSwitcherBFME2

Et de remplacer le game.dat
Télécharger le : Game.zip
Vous devez le mettre dans votre répertoire d'installation principal de BFME2.

Game Dat

Retour